小青配资网】,给您提供与股票配资相关的资讯网站!
通告: 本站【每日】更新,提供在线炒股配资开户,股票配资资讯安全靠谱,拥有众多的理财金融产品,做您信赖的配资门户网站!欢迎收藏关注!
当前位置: 股票配资 配资服务 正文

macd金叉公式:macd四种形态的选股公式【macd指标】

小青配资 2020-11-16 17:35:52 0   配资服务

macd选股公式大全

导读:本文一共 个字数, 个字符。本文关键词是「macd」,预计阅读时间 分钟,主要讲述“macd的四种形态的选股公式是什么?很多朋友都不是很清楚,今天小编给大家简单介绍一下:(1)二次金叉;(2)二次翻红;(3)DIF下破0轴;(4)0轴附近金叉(特别是0轴之上)……”详情请阅读下文:

  macd的四种形态的选股公式是什么?很多朋友都不是很清楚,今天小编给大家简单介绍一下:

  macd金叉公式:macd四种形态的选股公式

  4种利用MACD选股公式分别是:二次金叉,二次翻红,DIF下破0轴及0轴附近金叉
 

macd金叉公式:macd四种形态的选股公式【macd指标】

  (1)二次金叉:

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

  二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2.21)=1;

  (2)二次翻红:

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  FH1:=REF(MACD,1)

  FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

  FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

  FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018;

  FH5:=FH1 AND FH2 AND MACD<0.10;

  FH3 OR FH4 OR FH5;

  (3)DIF下破0轴:

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  均线向上:=EMA(C,144)>=REF(EMA(C,144),1) AND EMA(C,233)>=REF(EMA(C,233),1);

  破0轴:均线向上 AND REF(DIFF,1)>0 AND DIFF<0;

  (4)0轴附近金叉(特别是0轴之上):

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9),LINETHICK1;

  CROSS(DIF,DEA) AND DEA>-0.05;

  以上就是关于“macd金叉公式:macd四种形态的选股公式【macd指标】”的全部介绍,希望能给大家带来帮助,更多相关资讯,欢迎持续关注本站!

精彩推荐:



  Tag标签:    macd金叉   macd   选股  

【本文标题】macd金叉公式:macd四种形态的选股公式【macd指标】

【本文网址】http://www.chinatagl.com/fuwu/788.html

【温馨提示】本内容部分由广大股友投递文稿,小青配资整理发布,如需转摘,请带上本站链接。

【郑重申明】本站分享的文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。如有伤害到您的利益,请联系站长删除!



请发表您的评论

温馨提示:网友评论仅供其表达个人看法,并不表明本站【小青配资】立场。

中国互联网诚信示范企业 违法和不良信息举报中心 网络110报警服务